Und wieder einmal eine neue Firmware. Canon hat das Update 1.0.8 für seine EOS 60D vorgestellt, das Probleme mit dem Blitz (sowohl intern als auch extern) ausräumen soll, wenn bestimmte Objektive genutzt werden sollen. Betroffen sind:

  • EF 4/300 L IS USM
  • EF 3,5-5,6/28-135 IS USM
  • EF 4-5,6/75-300 IS USM
  • EF 4,5-5,6/100-400 L IS USM

Wie üblich kann das Update für Canons Webseite bezogen werden.

Über den Autor